summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 7783cbb..148e357 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -33,9 +33,9 @@ TEMPLATED = tabs_tmpl tacos_tmpl tacosh_tmpl tadd_fr_tmpl tadd_tmpl \
tatanh_tmpl tconj_tmpl tcos_tmpl tcosh_tmpl tdiv_tmpl tdiv_2si_tmpl \
tdiv_2ui_tmpl tdiv_fr_tmpl tdiv_ui_tmpl texp_tmpl tfma_tmpl \
tfr_div_tmpl tfr_sub_tmpl timag_tmpl tlog10_tmpl tlog_tmpl \
- tmul_fr_tmpl tmul_tmpl tneg_tmpl tnorm_tmpl tpow_fr_tmpl tpow_si_tmpl \
- tpow_tmpl tpow_ui_tmpl tpow_z_tmpl tproj_tmpl treal_tmpl tsin_tmpl \
- tsinh_tmpl tsub_fr_tmpl tsub_tmpl ttan_tmpl ttanh_tmpl
+ tlog10_tmpl tmul_fr_tmpl tmul_tmpl tneg_tmpl tnorm_tmpl tpow_fr_tmpl \
+ tpow_si_tmpl tpow_tmpl tpow_ui_tmpl tpow_z_tmpl tproj_tmpl treal_tmpl \
+ tsin_tmpl tsinh_tmpl tsub_fr_tmpl tsub_tmpl ttan_tmpl ttanh_tmpl
check_PROGRAMS = tabs tacos tacosh tadd tadd_fr tadd_si tadd_ui targ \
tasin tasinh tatan tatanh tconj tcos tcosh tdiv tdiv_2si tdiv_2ui \
tdiv_fr tdiv_ui texp tfma tfr_div tfr_sub timag tio_str tlog tlog10 \