summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am14
1 files changed, 8 insertions, 6 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b5a2c8b..39a96b7 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -34,9 +34,10 @@ TEMPLATED = tabs_tmpl tacos_tmpl tacosh_tmpl tadd_fr_tmpl tadd_tmpl \
tdiv_2ui_tmpl tdiv_fr_tmpl tdiv_ui_tmpl texp_tmpl tfma_tmpl \
tfr_div_tmpl tfr_sub_tmpl timag_tmpl tlog10_tmpl tlog_tmpl \
tlog10_tmpl tmul_tmpl tmul_2si_tmpl tmul_2ui_tmpl tmul_fr_tmpl \
- tneg_tmpl tnorm_tmpl tpow_fr_tmpl tpow_si_tmpl tpow_tmpl tpow_ui_tmpl \
- tpow_z_tmpl tproj_tmpl treal_tmpl tsin_tmpl tsinh_tmpl tsub_fr_tmpl \
- tsub_tmpl ttan_tmpl ttanh_tmpl
+ tmul_i_tmpl tmul_si_tmpl tmul_ui_tmpl tneg_tmpl tnorm_tmpl \
+ tpow_fr_tmpl tpow_si_tmpl tpow_tmpl tpow_ui_tmpl tpow_z_tmpl \
+ tproj_tmpl treal_tmpl tsin_tmpl tsinh_tmpl tsub_fr_tmpl tsub_tmpl \
+ ttan_tmpl ttanh_tmpl
check_PROGRAMS = tabs tacos tacosh tadd tadd_fr tadd_si tadd_ui targ \
tasin tasinh tatan tatanh tconj tcos tcosh tdiv tdiv_2si tdiv_2ui \
tdiv_fr tdiv_ui texp tfma tfr_div tfr_sub timag tio_str tlog tlog10 \
@@ -57,9 +58,10 @@ DESCRIPTIONS = abs.dsc acos.dsc acosh.dsc add.dsc add_fr.dsc add_si.dsc \
add_ui.dsc arg.dsc asin.dsc asinh.dsc atan.dsc atanh.dsc conj.dsc \
cos.dsc cosh.dsc div.dsc div_2si.dsc div_2ui.dsc div_fr.dsc \
div_ui.dsc exp.dsc fma.dsc fr_div.dsc fr_sub.dsc imag.dsc log.dsc \
- log10.dsc mul.dsc mul_2si.dsc mul_2ui.dsc mul_fr.dsc neg.dsc norm.dsc \
- pow.dsc pow_fr.dsc pow_si.dsc pow_ui.dsc pow_z.dsc proj.dsc real.dsc \
- sin.dsc sinh.dsc sub.dsc sub_fr.dsc tan.dsc tanh.dsc
+ log10.dsc mul.dsc mul_2si.dsc mul_2ui.dsc mul_fr.dsc mul_i.dsc \
+ mul_si.dsc mul_ui.dsc neg.dsc norm.dsc pow.dsc pow_fr.dsc pow_si.dsc \
+ pow_ui.dsc pow_z.dsc proj.dsc real.dsc sin.dsc sinh.dsc sub.dsc \
+ sub_fr.dsc tan.dsc tanh.dsc
DATA_SETS = abs.dat acos.dat acosh.dat add.dat add_fr.dat arg.dat \
asin.dat asinh.dat atan.dat atanh.dat conj.dat cos.dat cosh.dat \
div.dat div_fr.dat exp.dat fma.dat fr_div.dat fr_sub.dat inp_str.dat \