summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 28931c1..7783cbb 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -32,10 +32,10 @@ TEMPLATED = tabs_tmpl tacos_tmpl tacosh_tmpl tadd_fr_tmpl tadd_tmpl \
tadd_si_tmpl tadd_ui_tmpl targ_tmpl tasin_tmpl tasinh_tmpl tatan_tmpl \
tatanh_tmpl tconj_tmpl tcos_tmpl tcosh_tmpl tdiv_tmpl tdiv_2si_tmpl \
tdiv_2ui_tmpl tdiv_fr_tmpl tdiv_ui_tmpl texp_tmpl tfma_tmpl \
- tfr_div_tmpl tfr_sub_tmpl tlog10_tmpl tlog_tmpl tmul_fr_tmpl \
- tmul_tmpl tneg_tmpl tnorm_tmpl tpow_fr_tmpl tpow_si_tmpl tpow_tmpl \
- tpow_ui_tmpl tpow_z_tmpl tproj_tmpl tsin_tmpl tsinh_tmpl tsub_fr_tmpl \
- tsub_tmpl ttan_tmpl ttanh_tmpl
+ tfr_div_tmpl tfr_sub_tmpl timag_tmpl tlog10_tmpl tlog_tmpl \
+ tmul_fr_tmpl tmul_tmpl tneg_tmpl tnorm_tmpl tpow_fr_tmpl tpow_si_tmpl \
+ tpow_tmpl tpow_ui_tmpl tpow_z_tmpl tproj_tmpl treal_tmpl tsin_tmpl \
+ tsinh_tmpl tsub_fr_tmpl tsub_tmpl ttan_tmpl ttanh_tmpl
check_PROGRAMS = tabs tacos tacosh tadd tadd_fr tadd_si tadd_ui targ \
tasin tasinh tatan tatanh tconj tcos tcosh tdiv tdiv_2si tdiv_2ui \
tdiv_fr tdiv_ui texp tfma tfr_div tfr_sub timag tio_str tlog tlog10 \
@@ -55,10 +55,10 @@ libmpc_tests_la_SOURCES=mpc-tests.h random.c tgeneric.c read_data.c \
DESCRIPTIONS = abs.dsc acos.dsc acosh.dsc add.dsc add_fr.dsc add_si.dsc \
add_ui.dsc arg.dsc asin.dsc asinh.dsc atan.dsc atanh.dsc conj.dsc \
cos.dsc cosh.dsc div.dsc div_2si.dsc div_2ui.dsc div_fr.dsc \
- div_ui.dsc exp.dsc fma.dsc fr_div.dsc fr_sub.dsc log.dsc log10.dsc \
- mul.dsc mul_fr.dsc neg.dsc norm.dsc pow.dsc pow_fr.dsc pow_si.dsc \
- pow_ui.dsc pow_z.dsc proj.dsc sin.dsc sinh.dsc sub.dsc sub_fr.dsc \
- tan.dsc tanh.dsc
+ div_ui.dsc exp.dsc fma.dsc fr_div.dsc fr_sub.dsc imag.dsc log.dsc \
+ log10.dsc mul.dsc mul_fr.dsc neg.dsc norm.dsc pow.dsc pow_fr.dsc \
+ pow_si.dsc pow_ui.dsc pow_z.dsc proj.dsc real.dsc sin.dsc sinh.dsc \
+ sub.dsc sub_fr.dsc tan.dsc tanh.dsc
DATA_SETS = abs.dat acos.dat acosh.dat add.dat add_fr.dat arg.dat \
asin.dat asinh.dat atan.dat atanh.dat conj.dat cos.dat cosh.dat \
div.dat div_fr.dat exp.dat fma.dat fr_div.dat fr_sub.dat inp_str.dat \