summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0cf93fd..77e5866 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -39,8 +39,8 @@ check_PROGRAMS = tabs tacos tacosh tadd tadd_fr tadd_si tadd_ui targ \
check_LTLIBRARIES=libmpc-tests.la
libmpc_tests_la_SOURCES = mpc-tests.h check_data.c clear_parameters.c \
close_datafile.c comparisons.c copy_parameter.c double_rounding.c \
- init_parameters.c open_datafile.c print_parameter.c random.c \
- read_data.c read_description.c read_line.c rounding.c \
+ init_parameters.c mpfr_flags.c open_datafile.c print_parameter.c \
+ random.c read_data.c read_description.c read_line.c rounding.c \
setprec_parameters.c tpl_gmp.c tpl_mpc.c tpl_mpfr.c tpl_native.c
DESCRIPTIONS = abs.dsc acos.dsc acosh.dsc add.dsc add_fr.dsc add_si.dsc \