summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorschevill <schevill@280ebfd0-de03-0410-8827-d642c229c3f4>2010-06-22 08:43:18 +0000
committerschevill <schevill@280ebfd0-de03-0410-8827-d642c229c3f4>2010-06-22 08:43:18 +0000
commitddd5a76dd84c40f5b0e5e9abc5f6351112ca3e0d (patch)
tree55ec707fc2ed2a459687343a35ea8ec122b8646e /Makefile.am
parent3699ab09f6b321a77f1060877c756012f40b9a70 (diff)
downloadmpfr-ddd5a76dd84c40f5b0e5e9abc5f6351112ca3e0d.tar.gz
Added a tool for nicely displaying which method is the best in function of x
and prec when several method can be used for evaluating a given function f in x at precision prec. git-svn-id: svn://scm.gforge.inria.fr/svn/mpfr/trunk@6967 280ebfd0-de03-0410-8827-d642c229c3f4
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0eef84551..a7c5a088c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -99,7 +99,11 @@ $(srcdir)/get_patches.c: PATCHES get_patches.sh
#CLEANFILES = get_patches.c
# Tune program
-EXTRA_PROGRAMS = tuneup speed
+EXTRA_PROGRAMS = tuneup speed bidimensional_sample
+
+bidimensional_sample_SOURCES = bidimensional_sample.c
+bidimensional_sample_LDADD = -lspeed libmpfr.la
+bidimensional_sample_LDFLAGS = -static
tuneup_SOURCES = tuneup.c
tuneup_LDADD = -lspeed libmpfr.la