summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorvlefevre <vlefevre@280ebfd0-de03-0410-8827-d642c229c3f4>2012-07-26 14:09:01 +0000
committervlefevre <vlefevre@280ebfd0-de03-0410-8827-d642c229c3f4>2012-07-26 14:09:01 +0000
commitac7622dd8095629bdd119df0d1aade27871e0c20 (patch)
treefc3c16c24ec5e7312b0f2720283f3cf23f367c1f /configure.ac
parent5ee4d4ac44718ef6970e36f8130b53ee54658aef (diff)
downloadmpfr-ac7622dd8095629bdd119df0d1aade27871e0c20.tar.gz
[configure.ac] Replaced "sed" by "$SED".
git-svn-id: svn://scm.gforge.inria.fr/svn/mpfr/trunk@8360 280ebfd0-de03-0410-8827-d642c229c3f4
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac30
1 files changed, 15 insertions, 15 deletions
diff --git a/configure.ac b/configure.ac
index b71dcbddf..0cf906af3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -547,21 +547,21 @@ fi
dnl Remove also many MACROS (AC_DEFINE) which are unused by MPFR
dnl and polluate (and slow down because libtool has to parse them) the build.
if test -f confdefs.h; then
- sed '/#define PACKAGE_/d' <confdefs.h >confdefs.tmp
- sed '/#define HAVE_STRING/d' <confdefs.tmp >confdefs.h
- sed '/#define HAVE_ALLOCA /d' <confdefs.h >confdefs.tmp
- sed '/#define HAVE_DLFCN_H/d' <confdefs.tmp >confdefs.h
- sed '/#define HAVE_MEM/d' <confdefs.h >confdefs.tmp
- sed '/#define STDC_HEADERS/d' <confdefs.tmp >confdefs.h
- sed '/#define HAVE_STRTOL/d' <confdefs.h >confdefs.tmp
- sed '/#define HAVE_STDLIB_H/d' <confdefs.tmp >confdefs.h
- sed '/#define HAVE_UNISTD_H/d' <confdefs.h >confdefs.tmp
- sed '/#define HAVE_STDC_HEADERS/d' <confdefs.tmp >confdefs.h
- sed '/#define HAVE_LONG_DOUBLE/d' <confdefs.h >confdefs.tmp
- sed '/#define HAVE_SYS_STAT_H/d' <confdefs.tmp >confdefs.h
- sed '/#define HAVE_SYS_TYPES_H/d' <confdefs.h >confdefs.tmp
- sed '/#define PROTOTYPES/d' <confdefs.tmp >confdefs.h
- sed '/#define __PROTOTYPES/d' <confdefs.h >confdefs.tmp
+ $SED '/#define PACKAGE_/d' <confdefs.h >confdefs.tmp
+ $SED '/#define HAVE_STRING/d' <confdefs.tmp >confdefs.h
+ $SED '/#define HAVE_ALLOCA /d' <confdefs.h >confdefs.tmp
+ $SED '/#define HAVE_DLFCN_H/d' <confdefs.tmp >confdefs.h
+ $SED '/#define HAVE_MEM/d' <confdefs.h >confdefs.tmp
+ $SED '/#define STDC_HEADERS/d' <confdefs.tmp >confdefs.h
+ $SED '/#define HAVE_STRTOL/d' <confdefs.h >confdefs.tmp
+ $SED '/#define HAVE_STDLIB_H/d' <confdefs.tmp >confdefs.h
+ $SED '/#define HAVE_UNISTD_H/d' <confdefs.h >confdefs.tmp
+ $SED '/#define HAVE_STDC_HEADERS/d' <confdefs.tmp >confdefs.h
+ $SED '/#define HAVE_LONG_DOUBLE/d' <confdefs.h >confdefs.tmp
+ $SED '/#define HAVE_SYS_STAT_H/d' <confdefs.tmp >confdefs.h
+ $SED '/#define HAVE_SYS_TYPES_H/d' <confdefs.h >confdefs.tmp
+ $SED '/#define PROTOTYPES/d' <confdefs.tmp >confdefs.h
+ $SED '/#define __PROTOTYPES/d' <confdefs.h >confdefs.tmp
mv confdefs.tmp confdefs.h
fi