summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorvlefevre <vlefevre@280ebfd0-de03-0410-8827-d642c229c3f4>2016-03-02 16:39:38 +0000
committervlefevre <vlefevre@280ebfd0-de03-0410-8827-d642c229c3f4>2016-03-02 16:39:38 +0000
commit1c8226849d3ea0e62d7b7aaeea56fdcb52a5b72b (patch)
tree1082e8c7a30647d7438ccb5c1024a906b5d2e7a4 /configure.ac
parent75813c4888f1cd7c08b2cb83e0d86caffe8b4a91 (diff)
downloadmpfr-1c8226849d3ea0e62d7b7aaeea56fdcb52a5b72b.tar.gz
[acinclude.m4,configure.ac] Various fixes in error messages.
git-svn-id: svn://scm.gforge.inria.fr/svn/mpfr/trunk@10187 280ebfd0-de03-0410-8827-d642c229c3f4
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 0bbddb85f..67e83b4df 100644
--- a/configure.ac
+++ b/configure.ac
@@ -346,7 +346,7 @@ AC_ARG_ENABLE(float128,
AC_MSG_CHECKING(if compiler knows __float128)
AC_COMPILE_IFELSE([AC_LANG_PROGRAM([[__float128 x;]])],
[AC_MSG_RESULT(yes)],
- [AC_MSG_ERROR([Compiler doesn't know __float128; try GCC >= 4.3]
+ [AC_MSG_ERROR([compiler doesn't know __float128; try GCC >= 4.3]
)]);;
no) ;;
*) AC_MSG_ERROR([bad value for --enable-float128: yes or no]) ;;
@@ -573,7 +573,7 @@ AC_LINK_IFELSE([AC_LANG_PROGRAM([[
#include "gmp.h"
]],[[]])],[AC_MSG_RESULT(yes)],[
AC_MSG_RESULT(no)
- AC_MSG_ERROR([There is an incompatibility between gmp.h and the compiler.
+ AC_MSG_ERROR([there is an incompatibility between gmp.h and the compiler.
See 'config.log' for details.])
])