summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorlfousse <lfousse@280ebfd0-de03-0410-8827-d642c229c3f4>2011-01-16 00:25:40 +0000
committerlfousse <lfousse@280ebfd0-de03-0410-8827-d642c229c3f4>2011-01-16 00:25:40 +0000
commit4afe6c1b1e087a5b1de9d921a72a5c0aae391cff (patch)
treebed37ecd6be2df5079454081e5184958e3a173ed /tests/Makefile.am
parentdd568f747ebd0ca764ee4d1b2e3c1efa7d1682bd (diff)
downloadmpfr-4afe6c1b1e087a5b1de9d921a72a5c0aae391cff.tar.gz
Rename mpfr_urandom_gaussian to mpfr_grandom.
git-svn-id: svn://scm.gforge.inria.fr/svn/mpfr/trunk@7375 280ebfd0-de03-0410-8827-d642c229c3f4
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 64f16e7e3..7c234fd96 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -28,7 +28,7 @@ check_PROGRAMS = tversion tinternals tinits tisqrt tsgn tcheck \
terf texp texp10 texp2 texpm1 tfactorial tfits tfma tfmod \
tfms tfprintf tfrac tfrexp tgamma tget_flt tget_d tget_d_2exp \
tget_f tget_ld_2exp tget_set_d64 tget_sj tget_str tget_z \
- tgmpop thyperbolic thypot tinp_str tj0 tj1 tjn tl2b \
+ tgmpop tgrandom thyperbolic thypot tinp_str tj0 tj1 tjn tl2b \
tlgamma tli2 tlngamma tlog tlog10 tlog1p tlog2 tmin_prec \
tminmax tmodf tmul tmul_2exp tmul_d tmul_ui tnext \
tout_str toutimpl tpow tpow3 tpow_all tpow_z tprintf \
@@ -37,7 +37,7 @@ check_PROGRAMS = tversion tinternals tinits tisqrt tsgn tcheck \
tset_str tset_z tset_z_exp tsi_op tsin tsin_cos tsinh \
tsinh_cosh tsprintf tsqr tsqrt tsqrt_ui tstckintc tstdint tstrtofr \
tsub tsub1sp tsub_d tsub_ui tsubnormal tsum tswap ttan \
- ttanh ttrunc tui_div tui_pow tui_sub turandom turandom_gaussian \
+ ttanh ttrunc tui_div tui_pow tui_sub turandom \
tvalist ty0 ty1 tyn tzeta tzeta_ui tversion
EXTRA_DIST = tgeneric.c tgeneric_ui.c mpf_compat.h inp_str.data tmul.dat