summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorzimmerma <zimmerma@280ebfd0-de03-0410-8827-d642c229c3f4>2012-03-16 21:15:20 +0000
committerzimmerma <zimmerma@280ebfd0-de03-0410-8827-d642c229c3f4>2012-03-16 21:15:20 +0000
commitc029cc438270af98bf73dc326792bc2ac67a6369 (patch)
treee369a7161a46fbfbcaa9aa674255ec550ed577e6 /tests/Makefile.am
parent3fa5bf3bd1e85237068569b89344f02a288ee32f (diff)
downloadmpfr-c029cc438270af98bf73dc326792bc2ac67a6369.tar.gz
[tests/Makefile.am] put tfpif at its right place
git-svn-id: svn://scm.gforge.inria.fr/svn/mpfr/trunk@8101 280ebfd0-de03-0410-8827-d642c229c3f4
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am42
1 files changed, 21 insertions, 21 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 37eabc2ca..69ff01966 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -17,28 +17,28 @@ AUTOMAKE_OPTIONS = 1.6 gnu $(top_builddir)/ansi2knr
# other errors), and
# * at the end so that the error message is also near the end of the
# output.
-check_PROGRAMS = tversion tinternals tinits tisqrt tsgn tcheck \
- tisnan texceptions tset_exp tset mpf_compat mpfr_compat \
- reuse tabs tacos tacosh tadd tadd1sp tadd_d tadd_ui tagm \
- tai tasin tasinh tatan tatanh taway tbuildopt tcan_round \
- tcbrt tcmp tcmp2 tcmp_d tcmp_ld tcmp_ui tcmpabs \
- tcomparisons tconst_catalan tconst_euler tconst_log2 \
- tconst_pi tcopysign tcos tcosh tcot tcoth tcsc tcsch \
- td_div td_sub tdigamma tdim tdiv tdiv_d tdiv_ui teint teq \
- terf texp texp10 texp2 texpm1 tfactorial tfits tfma tfmod \
- tfms tfprintf tfrac tfrexp tgamma tget_flt tget_d tget_d_2exp \
- tget_f tget_ld_2exp tget_set_d64 tget_sj tget_str tget_z \
- tgmpop tgrandom thyperbolic thypot tinp_str tj0 tj1 tjn tl2b \
- tlgamma tli2 tlngamma tlog tlog10 tlog1p tlog2 tmin_prec \
- tminmax tmodf tmul tmul_2exp tmul_d tmul_ui tnext \
- tout_str toutimpl tpow tpow3 tpow_all tpow_z tprintf \
- trandom trec_sqrt tremquo trint troot tround_prec tsec \
- tsech tset_d tset_f tset_ld tset_q tset_si tset_sj \
- tset_str tset_z tset_z_exp tsi_op tsin tsin_cos tsinh \
+check_PROGRAMS = tversion tinternals tinits tisqrt tsgn tcheck \
+ tisnan texceptions tset_exp tset mpf_compat mpfr_compat \
+ reuse tabs tacos tacosh tadd tadd1sp tadd_d tadd_ui tagm \
+ tai tasin tasinh tatan tatanh taway tbuildopt tcan_round \
+ tcbrt tcmp tcmp2 tcmp_d tcmp_ld tcmp_ui tcmpabs \
+ tcomparisons tconst_catalan tconst_euler tconst_log2 \
+ tconst_pi tcopysign tcos tcosh tcot tcoth tcsc tcsch \
+ td_div td_sub tdigamma tdim tdiv tdiv_d tdiv_ui teint teq \
+ terf texp texp10 texp2 texpm1 tfactorial tfits tfma tfmod \
+ tfms tfpif tfprintf tfrac tfrexp tgamma tget_flt tget_d \
+ tget_d_2exp tget_f tget_ld_2exp tget_set_d64 tget_sj tget_str \
+ tget_z tgmpop tgrandom thyperbolic thypot tinp_str tj0 tj1 tjn \
+ tl2b tlgamma tli2 tlngamma tlog tlog10 tlog1p tlog2 tmin_prec \
+ tminmax tmodf tmul tmul_2exp tmul_d tmul_ui tnext \
+ tout_str toutimpl tpow tpow3 tpow_all tpow_z tprintf \
+ trandom trec_sqrt tremquo trint troot tround_prec tsec \
+ tsech tset_d tset_f tset_ld tset_q tset_si tset_sj \
+ tset_str tset_z tset_z_exp tsi_op tsin tsin_cos tsinh \
tsinh_cosh tsprintf tsqr tsqrt tsqrt_ui tstckintc tstdint tstrtofr \
- tsub tsub1sp tsub_d tsub_ui tsubnormal tsum tswap ttan \
- ttanh ttrunc tui_div tui_pow tui_sub turandom \
- tvalist ty0 ty1 tyn tzeta tzeta_ui tversion tfpif
+ tsub tsub1sp tsub_d tsub_ui tsubnormal tsum tswap ttan \
+ ttanh ttrunc tui_div tui_pow tui_sub turandom \
+ tvalist ty0 ty1 tyn tzeta tzeta_ui tversion
EXTRA_DIST = tgeneric.c tgeneric_ui.c mpf_compat.h inp_str.data tmul.dat \
stream.data