summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 01afe7b0c..6620c767b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,7 +18,7 @@ nobase_dist_doc_DATA = AUTHORS BUGS COPYING COPYING.LESSER FAQ.html NEWS TODO \
examples/ReadMe examples/divworst.c examples/rndo-add.c examples/sample.c \
examples/version.c
-EXTRA_DIST = PATCHES VERSION get_patches.sh round_raw_generic.c jyn_asympt.c ieee_floats.h
+EXTRA_DIST = PATCHES VERSION get_patches.sh round_raw_generic.c jyn_asympt.c
include_HEADERS = mpfr.h mpf2mpfr.h
@@ -58,7 +58,7 @@ round_near_x.c constant.c abort_prec_max.c stack_interface.c lngamma.c \
zeta_ui.c set_d64.c get_d64.c jn.c yn.c rem1.c get_patches.c add_d.c \
sub_d.c d_sub.c mul_d.c div_d.c d_div.c li2.c rec_sqrt.c min_prec.c \
buildopt.c digamma.c bernoulli.c isregular.c set_flt.c get_flt.c \
-scale2.c set_z_exp.c ai.c gammaonethird.c
+scale2.c set_z_exp.c ai.c gammaonethird.c ieee_floats.h
libmpfr_la_LIBADD = @LIBOBJS@