summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 90e568569..701e62c07 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -54,4 +54,7 @@ dist-hook:
check-gmp-symbols:
cd src && $(MAKE) check-gmp-symbols
-.PHONY: check-gmp-symbols
+check-exported-symbols:
+ cd src && $(MAKE) check-exported-symbols
+
+.PHONY: check-gmp-symbols check-exported-symbols