summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRamiro Estrugo <ramiro@src.gnome.org>2000-07-15 02:12:01 +0000
committerRamiro Estrugo <ramiro@src.gnome.org>2000-07-15 02:12:01 +0000
commit185afae31f14f3bc5094d001f1edb8ff53634d66 (patch)
treea28d4eb4f6e7ecc8294a21c25860c1e57e12771f /Makefile.am
parentf258aa71878e3f6f08c77a50aeea76fc8a3fef3f (diff)
downloadnautilus-185afae31f14f3bc5094d001f1edb8ff53634d66.tar.gz
Turn my dumbass brain on this time before committing. Add the moved leak
* Makefile.am: * tools/.cvsignore: * tools/Makefile.am: * tools/leak-checker/.cvsignore: * tools/leak-checker/Makefile.am: * tools/leak-checker/nautilus-leak-checker-stubs.h: * tools/leak-checker/nautilus-leak-checker.c: (nautilus_leak_allocation_record_init), (nautilus_leak_allocation_record_copy), (nautilus_leak_allocation_record_finalize), (nautilus_leak_allocation_record_free), (nautilus_leak_stack_crawl_compare), (nautilus_leak_initialize), (get_stack_trace), (detect_reentry), (nautilus_leak_record_malloc), (nautilus_leak_record_realloc), (nautilus_leak_record_free), (nautilus_leak_initialize_if_needed), (allocate_temporary_fallback_memory), (__libc_malloc), (__libc_memalign), (__libc_calloc), (__libc_realloc), (__libc_free), (print_leaks_at_exit), (__libc_start_main), (print_one_leak), (nautilus_leak_print_leaks), (nautilus_leak_checker_init), (malloc), (realloc), (memalign), (calloc), (free), (allocate_lots), (leak_mem2), (leak_mem), (main): * tools/leak-checker/nautilus-leak-checker.h: * tools/leak-checker/nautilus-leak-hash-table.c: (nautilus_leak_hash_element_finalize), (nautilus_leak_hash_element_hash), (nautilus_leak_hash_element_match), (nautilus_leak_hash_element_vector_inititalize), (nautilus_leak_hash_element_vector_finalize), (nautilus_leak_hash_element_vector_at), (nautilus_leak_hash_element_vector_add), (nautilus_leak_hash_element_vector_remove), (nautilus_leak_hash_table_optimal_size), (nautilus_leak_hash_table_initialize), (nautilus_leak_hash_table_finalize), (nautilus_leak_hash_table_new), (nautilus_leak_hash_table_free), (nautilus_leak_hash_table_hash), (nautilus_leak_hash_table_find), (nautilus_leak_hash_table_add), (nautilus_leak_hash_table_remove_element), (nautilus_leak_hash_table_remove), (nautilus_leak_table_new_entry_at), (nautilus_leak_table_add_entry), (nautilus_leak_table_new), (nautilus_leak_table_free), (sort_by_count), (nautilus_leak_table_sort_by_count), (sort_by_size), (nautilus_leak_table_sort_by_size), (nautilus_leak_table_each_item): * tools/leak-checker/nautilus-leak-hash-table.h: * tools/leak-checker/nautilus-leak-symbol-lookup.c: (nautilus_leak_find_symbol_in_map), (nautilus_leak_symbol_map_get_offsets), (nautilus_leak_symbol_map_load), (nautilus_leak_symbol_map_load_if_needed), (nautilus_leak_print_symbol_cleanup), (nautilus_leak_find_symbol_address), (nautilus_leak_print_symbol_address): * tools/leak-checker/nautilus-leak-symbol-lookup.h: Turn my dumbass brain on this time before committing. Add the moved leak checker code for real.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e5dcb6429..75630f3ef 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,6 +14,7 @@ SUBDIRS =\
po \
src \
test \
+ tools \
$(NULL)
EXTRA_DIST=\