summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDarin Adler <darin@src.gnome.org>2001-11-07 19:02:02 +0000
committerDarin Adler <darin@src.gnome.org>2001-11-07 19:02:02 +0000
commit0bdc094fe69ba11cf68ce10a820558bc3e843df3 (patch)
tree9ed991c4b3970dc90fd78248221ae947fc5d83ae /Makefile.am
parent1884c7e3094a53231e94947553cd4446d91f58a8 (diff)
downloadnautilus-0bdc094fe69ba11cf68ce10a820558bc3e843df3.tar.gz
Remove nautilus-clean.sh -- use bonobo-slay instead.
* Makefile.am: * README: * nautilus-clean.sh: * nautilus.spec.in: * src/nautilus-application.c: (nautilus_application_startup): Remove nautilus-clean.sh -- use bonobo-slay instead. * libnautilus-private/nautilus-program-chooser.c: (nautilus_program_chooser_new): The -2 feature is gone from gtk_window_set_default_size, so use -1. * src/nautilus-sidebar-title.c: (smooth_font_changed_callback), (nautilus_sidebar_title_select_text_color), (update_title_font), (update_title), (measure_width_callback), (update_more_info), (sidebar_title_create_title_label), (sidebar_title_create_more_info_label): Change to use GtkLabel instead of EelLabel for now -- that makes us actually get a label.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index 8eefa5b09..2ba8525ff 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,7 +31,6 @@ EXTRA_DIST= \
HACKING \
MAINTAINERS \
nautilus.spec.in \
- nautilus-clean.sh \
nautilus.desktop \
nautilus.desktop.in \
nautilus-help.desktop \
@@ -65,12 +64,3 @@ Toplevelmenu_DATA = nautilus-help.desktop
dist-hook: nautilus.spec
cp nautilus.spec $(distdir)
-
-install-data-hook: nautilus-clean.sh
- $(mkinstalldirs) $(DESTDIR)$(prefix)/bin
- @list='nautilus-clean.sh'; for p in $$list; do\
- if test -f $(srcdir)/$$p; then \
- echo " $(INSTALL_PROGRAM) $(srcdir)/$$p $(DESTDIR)$(prefix)/bin/$$p"; \
- $(INSTALL_PROGRAM) $(srcdir)/$$p $(DESTDIR)$(prefix)/bin/$$p; \
- else :; fi; \
- done