summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDarin Adler <darin@src.gnome.org>2001-10-24 17:23:35 +0000
committerDarin Adler <darin@src.gnome.org>2001-10-24 17:23:35 +0000
commitce7e34aada50f73c8324e813316f0854a5293369 (patch)
tree0fb97cf3fd6bc0fa7f26edb6d21dfbd065560d0e /Makefile.am
parent00ee7d7b5dcf01bbb60bfb3dba1fd87f663a30b7 (diff)
downloadnautilus-ce7e34aada50f73c8324e813316f0854a5293369.tar.gz
First baby steps at compiling under gnome 2.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am22
1 files changed, 12 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index 3490e5fa0..cf08d1baa 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,6 @@
include $(top_srcdir)/Makefile.shared
-@XML_I18N_MERGE_DESKTOP_RULE@
+@INTLTOOL_DESKTOP_RULE@
DESKTOP_IN_FILES=nautilus.desktop.in nautilus-help.desktop.in
DESKTOP_FILES=$(DESKTOP_IN_FILES:.desktop.in=.desktop)
@@ -12,19 +12,22 @@ endif
SUBDIRS = \
data \
icons \
- cut-n-paste-code \
libnautilus \
libnautilus-adapter \
libnautilus-private \
- helper-utilities \
- helper-scripts \
src \
+ po \
+ $(NULL)
+
+XXX = \
+ cut-n-paste-code \
components \
+ helper-utilities \
+ helper-scripts \
$(APPLETS_SUBDIRS) \
test \
user-guide \
help \
- po \
omf-install \
$(NULL)
@@ -43,16 +46,15 @@ EXTRA_DIST= \
nautilus-launch-icon.png \
gnome-starthere-96.png \
gnome-starthere.png \
- nautilusConf.sh.in \
- nautilus-config.in \
ChangeLog-20000414 \
ChangeLog-20000625 \
ChangeLog-20000831 \
ChangeLog-20001018 \
- xml-i18n-extract.in \
- xml-i18n-merge.in \
- xml-i18n-update.in \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in \
Makefile.shared \
+ add-include-prefix \
$(DESKTOP_IN_FILES) \
$(DESKTOP_FILES) \
$(NULL)