summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMathieu Lacage <mathieu@src.gnome.org>2000-08-11 18:18:39 +0000
committerMathieu Lacage <mathieu@src.gnome.org>2000-08-11 18:18:39 +0000
commitb9dd9701b5c3f4939fd5d43cf906318f0cd1456e (patch)
treebcdb52157a115b0a829a9baa3ec2fd28c75aa8d2 /Makefile.am
parente4b38d283b92bf671830cd18ceecd05dd6d112da (diff)
downloadnautilus-b9dd9701b5c3f4939fd5d43cf906318f0cd1456e.tar.gz
tweak files for upcommin release. see Changelog.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am47
1 files changed, 26 insertions, 21 deletions
diff --git a/Makefile.am b/Makefile.am
index 2e33a629d..120195ded 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,25 +1,33 @@
NULL=
-SUBDIRS =\
- data \
- icons \
- idl \
- intl \
- cut-n-paste-code \
- librsvg \
- libnautilus \
- libnautilus-extensions \
- helper-utilities \
- components \
- po \
- src \
- test \
- tools \
+SUBDIRS = \
+ data \
+ icons \
+ idl \
+ intl \
+ cut-n-paste-code \
+ librsvg \
+ libnautilus \
+ libnautilus-extensions \
+ helper-utilities \
+ components \
+ po \
+ src \
+ test \
+ tools \
$(NULL)
-EXTRA_DIST=\
- COPYING.LIB \
- nautilus.spec.in \
+EXTRA_DIST= \
+ COPYING.LIB \
+ RPMs-README \
+ HACKING \
+ MAINTAINERS \
+ nautilus.spec.in \
+ nautilus-clean.sh \
+ nautilus.desktop \
+ nautilus.png \
+ ChangeLog-20000414 \
+ ChangeLog-20000625 \
$(NULL)
appicondir = $(datadir)/pixmaps
@@ -31,9 +39,6 @@ Applications_DATA = nautilus.desktop
dist-hook: nautilus.spec
cp nautilus.spec $(distdir)
-EXTRA_DIST=nautilus-clean.sh nautilus.desktop nautilus.png \
- ChangeLog-20000414 ChangeLog-20000625
-
install-data-hook: nautilus-clean.sh
$(mkinstalldirs) $(DESTDIR)/$(prefix)/bin
@list='nautilus-clean.sh'; for p in $$list; do\