summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBastien Nocera <hadess@hadess.net>2010-10-29 18:15:47 +0100
committerBastien Nocera <hadess@hadess.net>2010-11-01 13:17:49 +0000
commitb4aa3c083ab7616f321df4ade75e4d850142eff6 (patch)
tree92e62be3fce2cee2c9be6d90b55210d4068873b8 /Makefile.am
parent0609431a5cb3803d0b98bd333f90e3c7796f86b7 (diff)
downloadnautilus-b4aa3c083ab7616f321df4ade75e4d850142eff6.tar.gz
Move nautilus-sendto extension to nautilus
And add a check for the presence of nautilus-sendto to the initialisation of the object. Building the extension is optional, though on by default. https://bugzilla.gnome.org/show_bug.cgi?id=633485
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0ccb5181a..e333c37cf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,6 @@
include $(top_srcdir)/Makefile.shared
-SUBDIRS = \
+DIRS = \
eel \
libnautilus-extension \
cut-n-paste-code \
@@ -13,6 +13,13 @@ SUBDIRS = \
docs \
$(NULL)
+DIST_SUBDIRS = $(DIRS) nautilus-sendto-extension
+
+SUBDIRS = $(DIRS)
+if ENABLE_NST_EXTENSION
+SUBDIRS += nautilus-sendto-extension
+endif
+
EXTRA_DIST= \
COPYING.LIB \
COPYING.EXTENSIONS \