summaryrefslogtreecommitdiff
path: root/components/mozilla/Makefile.am
diff options
context:
space:
mode:
authorRamiro Estrugo <ramiro@src.gnome.org>2000-10-26 05:40:07 +0000
committerRamiro Estrugo <ramiro@src.gnome.org>2000-10-26 05:40:07 +0000
commit2723237f41be620a63eb34b9be140b858cd7ccb1 (patch)
tree073194d13e5f9afa6d7900895221c108d928d27d /components/mozilla/Makefile.am
parent601dfe445ec8c2f194f41d1678bc763db81a9bbd (diff)
downloadnautilus-2723237f41be620a63eb34b9be140b858cd7ccb1.tar.gz
Fix bug 4031. Mozilla component wont run cause of unresolved symbols. Link
* components/mozilla/Makefile.am: Fix bug 4031. Mozilla component wont run cause of unresolved symbols. Link in the standard location of Mozilla (/usr/lib/mozilla) to make it always work without having to mess with environment stuff.
Diffstat (limited to 'components/mozilla/Makefile.am')
-rw-r--r--components/mozilla/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/components/mozilla/Makefile.am b/components/mozilla/Makefile.am
index d480f9b11..3deb87d95 100644
--- a/components/mozilla/Makefile.am
+++ b/components/mozilla/Makefile.am
@@ -46,6 +46,10 @@ nautilus_mozilla_content_view_LDADD = \
$(AMMONITE_LIBS) \
$(NULL)
+nautilus_mozilla_content_view_LDFLAGS = \
+ -Wl,-rpath=/usr/lib/mozilla \
+ $(NULL)
+
oafdir = $(datadir)/oaf
oaf_DATA = \
nautilus-mozilla-content-view.oafinfo \