summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorJ Shane Culpepper <pepper@src.gnome.org>2000-06-10 23:08:13 +0000
committerJ Shane Culpepper <pepper@src.gnome.org>2000-06-10 23:08:13 +0000
commit8766247488dd90e2af3442781eb46fe4f4ee2377 (patch)
tree967d8ebe8b166d32e06e4a778d4244f0ccd7e1ab /configure.in
parent8e15b6c48db0e69a8929dadddce49281e93fe7f5 (diff)
downloadnautilus-8766247488dd90e2af3442781eb46fe4f4ee2377.tar.gz
Fixed ghttp test
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index f2965aaf6..641e37bd2 100644
--- a/configure.in
+++ b/configure.in
@@ -236,12 +236,12 @@ dnl ====================================
dnl = begin gnome-http checks
dnl ====================================
-AC_PATH_PROG(GHTTP_CONFIG,ghttp-config,no)
+AC_PATH_PROG(GHTTP_CONFIG,gnome-config,no)
if test x$GHTTP_CONFIG = xno; then
AC_MSG_ERROR(Could not find ghttp libraries.)
fi
-GHTTP_LIBS=`$GHTTP_CONFIG --libs`
-GHTTP_CFLAGS=`$GHTTP_CONFIG --cflags`
+GHTTP_LIBS=`$GHTTP_CONFIG --libs ghttp`
+GHTTP_CFLAGS=`$GHTTP_CONFIG --cflags ghttp`
AC_SUBST(GHTTP_LIBS)
AC_SUBST(GHTTP_CFLAGS)