summaryrefslogtreecommitdiff
path: root/eel/Makefile.am
diff options
context:
space:
mode:
authorCosimo Cecchi <cosimoc@gnome.org>2010-10-27 17:59:02 +0200
committerCosimo Cecchi <cosimoc@gnome.org>2010-10-30 16:29:14 +0200
commit393df7a83c0a779784095a993db238867daeaa7a (patch)
tree2643d82c8a319b1c42927b5b6987666b29cf64b4 /eel/Makefile.am
parent8d9d6128b69e641c2b77322e8832be8ae0b9bf93 (diff)
downloadnautilus-393df7a83c0a779784095a993db238867daeaa7a.tar.gz
build: simplify configure script
Also, don't support old exif/exempi APIs anymore.
Diffstat (limited to 'eel/Makefile.am')
-rw-r--r--eel/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/eel/Makefile.am b/eel/Makefile.am
index dd93f47ae..3a546dda7 100644
--- a/eel/Makefile.am
+++ b/eel/Makefile.am
@@ -6,7 +6,8 @@ INCLUDES = \
-DG_LOG_DOMAIN=\"Eel\" \
-I$(top_srcdir) \
-I$(top_builddir) \
- $(CORE_CFLAGS) \
+ $(BASE_CFLAGS) \
+ $(COMMON_CFLAGS) \
$(WARNING_CFLAGS) \
$(DISABLE_DEPRECATED_CFLAGS) \
-DDATADIR=\""$(datadir)"\" \
@@ -24,7 +25,8 @@ libeel_2_la_LDFLAGS = \
$(NULL)
libeel_2_la_LIBADD = \
- $(CORE_LIBS) \
+ $(BASE_LIBS) \
+ $(COMMON_LIBS) \
$(RENDER_LIBS) \
$(X_LIBS) \
$(NULL)