summaryrefslogtreecommitdiff
path: root/libnautilus-extension/Makefile.am
diff options
context:
space:
mode:
authorAndrés G. Aragoneses <knocte@gmail.com>2013-06-18 11:30:31 +0200
committerAndrés G. Aragoneses <knocte@gmail.com>2013-06-18 11:30:31 +0200
commit9473dd41c1d465e0055643b91dcc1552a35b7428 (patch)
treea49cb98ebf65f6d0acd8b784cf2d2e81e931db1e /libnautilus-extension/Makefile.am
parentb3ce998785bc8c35df79f9473aa6a5dc2a2078e1 (diff)
downloadnautilus-9473dd41c1d465e0055643b91dcc1552a35b7428.tar.gz
build: stop using INCLUDES, deprecated by automake 1.7
We already depend on automake 1.9, so using the replacement of INCLUDES (AM_CPPFLAGS) won't hurt, especially now that it is a warning shown by default since automake 1.13, as evidenced by this build log of mine: Makefile.am: installing './INSTALL' eel/Makefile.am:5: warning: 'INCLUDES' is the old name for 'AM_CPPFLAGS' (or '*_CPPFLAGS') eel/Makefile.am: installing './depcomp' parallel-tests: installing './test-driver' libnautilus-extension/Makefile.am:7: warning: 'INCLUDES' is the old name for 'AM_CPPFLAGS' (or '*_CPPFLAGS') libnautilus-private/Makefile.am:5: warning: 'INCLUDES' is the old name for 'AM_CPPFLAGS' (or '*_CPPFLAGS') nautilus-sendto-extension/Makefile.am:3: warning: 'INCLUDES' is the old name for 'AM_CPPFLAGS' (or '*_CPPFLAGS') src/Makefile.am:13: warning: 'INCLUDES' is the old name for 'AM_CPPFLAGS' (or '*_CPPFLAGS') test/Makefile.am:3: warning: 'INCLUDES' is the old name for 'AM_CPPFLAGS' (or '*_CPPFLAGS') Signed-off-by: Alexander Larsson <alexl@redhat.com>
Diffstat (limited to 'libnautilus-extension/Makefile.am')
-rw-r--r--libnautilus-extension/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libnautilus-extension/Makefile.am b/libnautilus-extension/Makefile.am
index 17af4744b..389d637e6 100644
--- a/libnautilus-extension/Makefile.am
+++ b/libnautilus-extension/Makefile.am
@@ -4,7 +4,7 @@ include $(top_srcdir)/Makefile.shared
lib_LTLIBRARIES=libnautilus-extension.la
-INCLUDES=\
+AM_CPPFLAGS=\
-I$(top_srcdir) \
-I$(top_builddir) \
$(BASE_CFLAGS) \