summaryrefslogtreecommitdiff
path: root/libnautilus/Makefile.am
diff options
context:
space:
mode:
authorRamiro Estrugo <ramiro@eazel.com>2001-05-02 07:07:27 +0000
committerRamiro Estrugo <ramiro@src.gnome.org>2001-05-02 07:07:27 +0000
commit6e7d921ce8df7137fc5f9bd244e6e66e5bf8d9bf (patch)
tree63f515900ec70b84e707bea70156de41d59214f9 /libnautilus/Makefile.am
parent5bfda19df0ccf5498544840f03ee4329a125ce1d (diff)
downloadnautilus-6e7d921ce8df7137fc5f9bd244e6e66e5bf8d9bf.tar.gz
Use NAUTILUS_VERSION_INSIST from hack-macros instead of
2001-05-01 Ramiro Estrugo <ramiro@eazel.com> * configure.in: Use NAUTILUS_VERSION_INSIST from hack-macros instead of EAZEL_VERSION_INSIST. 2001-05-01 Ramiro Estrugo <ramiro@eazel.com> * applets/launcher/Makefile.am: * applets/preferences-applet/Makefile.am: * components/adapter/Makefile.am: * components/hardware/Makefile.am: * components/help/Makefile.am: * components/history/Makefile.am: * components/image-viewer/Makefile.am: * components/loser/content/Makefile.am: * components/loser/sidebar/Makefile.am: * components/mozilla/Makefile.am: * components/music/Makefile.am: * components/notes/Makefile.am: * components/sample/Makefile.am: * components/text/Makefile.am: * components/throbber/Makefile.am: * components/tree/Makefile.am: * configure.in: * libnautilus-extensions/Makefile.am: * libnautilus/Makefile.am: * src/Makefile.am: * src/file-manager/Makefile.am: * test/Makefile.am: Patch from Christopher Lahey <clahey@ximian.com>. Use EEL_CFLAGS, LIBRSVG_CFLAGS instead of EEL_INCLUDEDIR, and EEL_CFLAGS. Thanks Chris.
Diffstat (limited to 'libnautilus/Makefile.am')
-rw-r--r--libnautilus/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/libnautilus/Makefile.am b/libnautilus/Makefile.am
index d272cbf2d..68b7f57b3 100644
--- a/libnautilus/Makefile.am
+++ b/libnautilus/Makefile.am
@@ -5,7 +5,7 @@ lib_LTLIBRARIES=libnautilus.la
INCLUDES=-I$(top_srcdir) -I$(top_builddir) -I. \
$(GNOME_CFLAGS) \
$(GTK_CFLAGS) \
- $(EEL_INCLUDEDIR) \
+ $(EEL_CFLAGS) \
$(BONOBOX_CFLAGS) \
$(OAF_CFLAGS) \
$(VFS_CFLAGS) \
@@ -19,7 +19,8 @@ libnautilus_la_LDFLAGS=\
$(BONOBOX_LIBS) \
$(VFS_LIBS) \
$(XML_LIBS) \
- $(LIBPNG)
+ $(LIBPNG) \
+ $(EEL_LIBS)
nautilus_view_component_idl_sources = \
nautilus-view-component-stubs.c \