summaryrefslogtreecommitdiff
path: root/libnautilus/Makefile.am
diff options
context:
space:
mode:
authorDarin Adler <darin@src.gnome.org>2001-04-17 21:04:43 +0000
committerDarin Adler <darin@src.gnome.org>2001-04-17 21:04:43 +0000
commitd986def787104b80170e217bc7dc3e960aa0fd6f (patch)
tree6dfb4f0c8cb4e034e6a1eea75cf484833a15fb3a /libnautilus/Makefile.am
parentba29511a884e55e2007b6d2480edfb9c078204e5 (diff)
downloadnautilus-d986def787104b80170e217bc7dc3e960aa0fd6f.tar.gz
Added a translator's name. Made it work for more file extensions. Updated
* THANKS: Added a translator's name. * check-POTFILES.pl: Made it work for more file extensions. * check-THANKS.pl: Updated for recent email changes. * components/image-viewer/io-png.h: Fixed includes. * components/image-viewer/io-png.c: Fixed includes. * components/adapter/nautilus-zoomable-proxy.c: Add include of <config.h>. * components/music/Makefile.am: Add non-compiled files to EXTRA_DIST. This makes check-headers-in-Makefile.pl happy. * components/tree/main.c: Removed this unused file since it's just a call to the standard main function. * components/tree/nautilus-tree-change-queue.c: Add include of <config.h>. * libnautilus/Makefile.am: * libnautilus-adapter/Makefile.am: * libnautilus-extensions/Makefile.am: * src/Makefile.am: Do the dist-hook dance so we don't include generated files in the tarball. * libnautilus-extensions/nautilus-dateedit-extensions.h: * libnautilus-extensions/nautilus-dateedit-extensions.c: (nautilus_gnome_date_edit_get_date_as_string): Rewrite to use eel_gstrdup_strftime. * src/nautilus-window-manage-views.c: (nautilus_window_content_view_matches_iid): We can get a NULL content view IID in some cases, so make sure we don't call strcmp on it.
Diffstat (limited to 'libnautilus/Makefile.am')
-rw-r--r--libnautilus/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/libnautilus/Makefile.am b/libnautilus/Makefile.am
index f3792dd76..379e18550 100644
--- a/libnautilus/Makefile.am
+++ b/libnautilus/Makefile.am
@@ -96,3 +96,6 @@ CLEANFILES = \
$(nautilus_distributed_undo_idl_sources) \
nautilus_distributed_undo_idl_stamp \
$(NULL)
+
+dist-hook:
+ cd $(distdir); rm -f $(CLEANFILES)