summaryrefslogtreecommitdiff
path: root/libnautilus/Makefile.am
diff options
context:
space:
mode:
authorElliot Lee <sopwith@src.gnome.org>2000-02-10 01:54:50 +0000
committerElliot Lee <sopwith@src.gnome.org>2000-02-10 01:54:50 +0000
commita0d4440b0f18243101a04b2ee90444724cd98d59 (patch)
tree23f262376c21289745c7c97d21aed17387fd2eda /libnautilus/Makefile.am
parent48be01106ea6b4a38d8fdd02290f7cb049d2f98c (diff)
downloadnautilus-a0d4440b0f18243101a04b2ee90444724cd98d59.tar.gz
In notify_location_change, send progress back (because the Bonobo control,
* src/ntl-view-bonobo-control.c: In notify_location_change, send progress back (because the Bonobo control, which might be the content view, can't do it). * src/ntl-view-bonobo-subdoc.c: As above, plus don't use PersistFile interface, plus use bonobo-stream-vfs instead of bonobo-stream-fs. * src/ntl-uri-map.c: If no content type is found, default to text/plain. * libnautilus/bonobo-stream-vfs.[ch], libnautilus/Makefile.am: Initial implementation of bonobo streams in terms of Gnome VFS.
Diffstat (limited to 'libnautilus/Makefile.am')
-rw-r--r--libnautilus/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/libnautilus/Makefile.am b/libnautilus/Makefile.am
index e32298903..10d45344f 100644
--- a/libnautilus/Makefile.am
+++ b/libnautilus/Makefile.am
@@ -24,6 +24,7 @@ BUILT_SOURCES=$(nautilus_idl_sources)
libnautilusincludedir=$(includedir)/libnautilus
libnautilusinclude_HEADERS= \
+ bonobo-stream-vfs.h \
gdk-extensions.h \
gnome-icon-container-dnd.h \
gnome-icon-container-private.h \
@@ -50,6 +51,7 @@ libnautilusinclude_HEADERS= \
ntl-view-frame.h
libnautilus_la_SOURCES=$(nautilus_idl_sources) \
+ bonobo-stream-vfs.c \
gdk-extensions.c \
gnome-icon-container-dnd.c \
gnome-icon-container.c \