summaryrefslogtreecommitdiff
path: root/librsvg/Makefile.am
diff options
context:
space:
mode:
authorRaph Levien <raph@src.gnome.org>2000-05-29 22:12:11 +0000
committerRaph Levien <raph@src.gnome.org>2000-05-29 22:12:11 +0000
commit55cffa7797e8d5f2eac983a312b37c32cd6a6445 (patch)
treecf8fa81b376fd77de75345d88a3c4226cfe90586 /librsvg/Makefile.am
parent17b8049c949872e40db2f603fad2dd1552168dfb (diff)
downloadnautilus-55cffa7797e8d5f2eac983a312b37c32cd6a6445.tar.gz
Added gradient handling to librsvg.
Diffstat (limited to 'librsvg/Makefile.am')
-rw-r--r--librsvg/Makefile.am20
1 files changed, 14 insertions, 6 deletions
diff --git a/librsvg/Makefile.am b/librsvg/Makefile.am
index a31d5a162..20c9e7e47 100644
--- a/librsvg/Makefile.am
+++ b/librsvg/Makefile.am
@@ -29,14 +29,22 @@ librsvginclude_HEADERS= \
librsvg_la_SOURCES= \
rsvg.c \
rsvg.h \
- rsvg-path.c \
- rsvg-path.h \
rsvg-bpath-util.c \
rsvg-bpath-util.h \
- art_rgba.c \
- art_rgba.h \
- art_rgba_svp.c \
- art_rgba_svp.h \
+ rsvg-css.c \
+ rsvg-css.h \
+ rsvg-defs.c \
+ rsvg-defs.h \
+ rsvg-paint-server.c \
+ rsvg-paint-server.h \
+ rsvg-path.c \
+ rsvg-path.h \
+ art_render.c \
+ art_render.h \
+ art_render_gradient.c \
+ art_render_gradient.h \
+ art_render_svp.c \
+ art_render_svp.h \
$(NULL)
test_rsvg_SOURCES =\