summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorBastien Nocera <hadess@hadess.net>2019-02-11 13:17:35 +0100
committerCarlos Soriano <csoriano@redhat.com>2019-02-11 16:03:55 +0100
commite9bb1cff992329bf182f511380bac015d0db2f14 (patch)
treefa34719f6eb7d90adce08985aef2978b860f8b0f /meson.build
parent8078950532922c78f35cb7140be0567c0f413d3c (diff)
downloadnautilus-e9bb1cff992329bf182f511380bac015d0db2f14.tar.gz
Add copy/paste of totem's properties window nautilus extension
The code is quite stable and this is basic functionality which is going to be better in Nautilus rather than relying on extensions, given the quite bad extension system Nautilus has. This will also help with the port to gtk4, so we rely in yet another important extension providing properties pages (which in turn export gtk3 widgets).
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 512b41dc6..a803c0738 100644
--- a/meson.build
+++ b/meson.build
@@ -121,6 +121,8 @@ libm = cc.find_library('m')
if get_option('extensions')
gexiv = dependency('gexiv2', version: '>= 0.10.0')
+ gst_tag_dep = dependency('gstreamer-tag-1.0')
+ gst_pbutils_dep = dependency('gstreamer-pbutils-1.0')
endif
gio = dependency('gio-2.0', version: glib_ver)
gio_unix = dependency('gio-unix-2.0', version: glib_ver)