summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorEskil Heyn Olsen <eskil@src.gnome.org>2000-10-27 00:47:08 +0000
committerEskil Heyn Olsen <eskil@src.gnome.org>2000-10-27 00:47:08 +0000
commit3356884736194a33b9dd8bffe6dbc2b265be34cd (patch)
tree65bb49ee542362f3cfc50dec5f23635127251cfc /src/Makefile.am
parent2de4c0e9c0fa7dde41ed8a2deb38dc61e99a5aa6 (diff)
downloadnautilus-3356884736194a33b9dd8bffe6dbc2b265be34cd.tar.gz
Install launch-nautilus, should fix rpmbuilding.
* src/Makefile.am: Install launch-nautilus, should fix rpmbuilding.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index fc5a61268..e8dad6698 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -179,9 +179,9 @@ BUILT_SOURCES = \
$(ui_msgs) \
$(NULL)
-install-data-hook: run-nautilus
+install-data-hook: run-nautilus launch-nautilus
$(mkinstalldirs) $(DESTDIR)/$(prefix)/bin
- @list='run-nautilus'; for p in $$list; do\
+ @list='run-nautilus launch-nautilus'; for p in $$list; do\
if test -f $$p; then \
echo " $(INSTALL_PROGRAM) $(srcdir)/$$p $(DESTDIR)/$(prefix)/bin/$$p"; \
$(INSTALL_PROGRAM) $$p $(DESTDIR)/$(prefix)/bin/$$p; \