summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorRamiro Estrugo <ramiro@src.gnome.org>2000-09-06 00:52:04 +0000
committerRamiro Estrugo <ramiro@src.gnome.org>2000-09-06 00:52:04 +0000
commit01e90c35c8bcdc26adceb078d6a9f8479e7f1976 (patch)
treeefbca4032e2a6924b604b76667fcaab363296d19 /test/Makefile.am
parent51f099caeb8069efc706c9ed9f0a1b781f47f25f (diff)
downloadnautilus-01e90c35c8bcdc26adceb078d6a9f8479e7f1976.tar.gz
Add a dumb script to make it easy to run the font test.
* test/Makefile.am: * test/font-test.sh: Add a dumb script to make it easy to run the font test. * test/test-nautilus-font.c: (main): Make the clipping test better; clip both vertically and horizontally.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 9ae10a6f0..ec76ff214 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -47,3 +47,8 @@ test_nautilus_mime_actions_set_SOURCES = test-nautilus-mime-actions-set.c
test_nautilus_password_dialog_SOURCES = test-nautilus-password-dialog.c
test_nautilus_preferences_SOURCES = test-nautilus-preferences.c
test_nautilus_widgets_SOURCES = test-nautilus-widgets.c
+
+EXTRA_DIST =\
+ font-test.sh \
+ $(NULL)
+