summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorAlexander Larsson <alexl@redhat.com>2008-12-15 18:14:31 +0000
committerAlexander Larsson <alexl@src.gnome.org>2008-12-15 18:14:31 +0000
commit77deda90ce8c3ea0bf9e7441f4111a03dbe4906a (patch)
tree6f2aeb7839f5a3275348ca34c051587ea4a99e7a /test/Makefile.am
parent7e668edf204ea9a8c72565e7cabaced11be86caa (diff)
downloadnautilus-77deda90ce8c3ea0bf9e7441f4111a03dbe4906a.tar.gz
Added. Added. Added. Added. Added. Added. Added. Import eel tests
2008-12-15 Alexander Larsson <alexl@redhat.com> * test/Makefile.am: * test/test-eel-background.c: Added. * test/test-eel-editable-label.c: Added. * test/test-eel-image-scrolled.c: Added. * test/test-eel-image-table.c: Added. * test/test-eel-labeled-image.c: Added. * test/test-eel-pixbuf-scale.c: Added. * test/test-eel-widgets.c: Added. * test/test.h: Import eel tests svn path=/trunk/; revision=14816
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index d018fea59..4b2db5c37 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -5,6 +5,7 @@ INCLUDES =\
$(CORE_CFLAGS) \
-DVERSION="\"$(VERSION)\"" \
-DNAUTILUS_DATADIR=\""$(datadir)/nautilus"\" \
+ -DGNOMELOCALEDIR=\""$(prefix)/${DATADIRNAME}/locale"\" \
$(NULL)
LDADD =\
@@ -17,6 +18,12 @@ noinst_PROGRAMS =\
test-nautilus-search-engine \
test-nautilus-directory-async \
test-nautilus-copy \
+ test-eel-background \
+ test-eel-editable-label \
+ test-eel-image-scrolled \
+ test-eel-image-table \
+ test-eel-labeled-image \
+ test-eel-pixbuf-scale \
$(NULL)
test_nautilus_copy_SOURCES = test-copy.c test.c
@@ -27,6 +34,14 @@ test_nautilus_search_engine_SOURCES = test-nautilus-search-engine.c
test_nautilus_directory_async_SOURCES = test-nautilus-directory-async.c
+test_eel_background_SOURCES = test-eel-background.c
+test_eel_gtk_style_SOURCES = test-eel-gtk-style.c test.c
+test_eel_image_scrolled_SOURCES = test-eel-image-scrolled.c test.c test.h
+test_eel_image_table_SOURCES = test-eel-image-table.c test.c
+test_eel_labeled_image_SOURCES = test-eel-labeled-image.c test.c test.h
+test_eel_pixbuf_tile_SOURCES = test-eel-pixbuf-tile.c test.c test.h
+test_eel_pixbuf_scale_SOURCES = test-eel-pixbuf-scale.c test.c test.h
+
EXTRA_DIST = \
test.h \
$(NULL)