summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am36
1 files changed, 0 insertions, 36 deletions
diff --git a/Makefile.am b/Makefile.am
deleted file mode 100644
index aca507c4c..000000000
--- a/Makefile.am
+++ /dev/null
@@ -1,36 +0,0 @@
-include $(top_srcdir)/Makefile.shared
-
-DIRS = \
- eel \
- libnautilus-extension \
- libgd \
- src \
- test \
- data \
- po \
- docs \
- $(NULL)
-
-if ENABLE_DESKTOP
-DIRS += nautilus-desktop
-endif
-
-DIST_SUBDIRS = $(DIRS) nautilus-sendto-extension
-
-SUBDIRS = $(DIRS)
-if ENABLE_NST_EXTENSION
-SUBDIRS += nautilus-sendto-extension
-endif
-
-EXTRA_DIST= \
- COPYING.LIB \
- COPYING.EXTENSIONS \
- HACKING \
- MAINTAINERS \
- README.commits \
- Makefile.shared \
- $(NULL)
-
-DISTCHECK_CONFIGURE_FLAGS = --disable-update-mimedb --enable-gtk-doc
-
-ACLOCAL_AMFLAGS = -I m4 -I libgd ${ACLOCAL_FLAGS}