summaryrefslogtreecommitdiff
path: root/components/image_properties/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'components/image_properties/Makefile.am')
-rw-r--r--components/image_properties/Makefile.am38
1 files changed, 0 insertions, 38 deletions
diff --git a/components/image_properties/Makefile.am b/components/image_properties/Makefile.am
deleted file mode 100644
index 6dde6a3b3..000000000
--- a/components/image_properties/Makefile.am
+++ /dev/null
@@ -1,38 +0,0 @@
-# WHAT YOU NEED TO CHANGE: Change all the filenames to refer to your
-# component. Also add whatever libraries, include paths, etc you want,
-# and change the G_LOG_DOMAIN.
-
-INCLUDES = \
- -DG_LOG_DOMAIN=\"Nautilus-Image-Properties\" \
- -DDATADIR=\"$(datadir)\" \
- -I$(top_srcdir) \
- -I$(top_builddir) \
- $(DISABLE_DEPRECATED_CFLAGS) \
- $(COMPONENT_CFLAGS) \
- $(EXIF_CFLAGS)
-
-bonobodir = $(libdir)/bonobo
-bonobo_LTLIBRARIES = libnautilus-image-properties-view.la
-
-libnautilus_image_properties_view_la_SOURCES = \
- nautilus-image-properties-view.h \
- nautilus-image-properties-view.c \
- libmain.c
-
-libnautilus_image_properties_view_la_LIBADD = \
- $(top_builddir)/libnautilus/libnautilus.la \
- $(COMPONENT_LIBS) \
- $(EXIF_LIBS)
-
-libnautilus_image_properties_view_la_LDFLAGS = -module -avoid-version -no-undefined
-
-server_in_files = Nautilus_View_image_properties.server.in.in
-
-serverdir = $(libdir)/bonobo/servers
-server_DATA = $(server_in_files:.server.in.in=.server)
-$(server_in_files:.server.in.in=.server.in): $(server_in_files)
- sed -e "s|\@BONOBODIR\@|$(bonobodir)|" $< > $@
-@INTLTOOL_SERVER_RULE@
-
-EXTRA_DIST = $(server_in_files)
-CLEANFILES = $(server_DATA) $(server_DATA).in