summaryrefslogtreecommitdiff
path: root/components/rpmview/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'components/rpmview/Makefile.am')
-rw-r--r--components/rpmview/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/components/rpmview/Makefile.am b/components/rpmview/Makefile.am
index c17c7cd1d..16c3a4671 100644
--- a/components/rpmview/Makefile.am
+++ b/components/rpmview/Makefile.am
@@ -18,6 +18,8 @@ INCLUDES = \
-I$(top_builddir)/components/services/trilobite \
-I$(top_builddir) \
-I/usr/include/rpm \
+ $(EEL_INCLUDEDIR) \
+ $(LIBRSVG_INCLUDEDIR) \
$(GCONF_CFLAGS) \
-DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
$(GNOMEUI_CFLAGS) \
@@ -51,6 +53,8 @@ nautilus_rpm_view_SOURCES = \
nautilus_rpm_view_LDADD = \
$(top_builddir)/libnautilus/libnautilus.la \
$(top_builddir)/libnautilus-extensions/libnautilus-extensions.la \
+ $(EEL_LIBS) \
+ $(LIBRSVG_LIBS) \
$(INVENTORY_LIBS) \
$(extra_libs) \
$(BONOBO_LIBS) \