summaryrefslogtreecommitdiff
path: root/components/throbber/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'components/throbber/Makefile.am')
-rw-r--r--components/throbber/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/components/throbber/Makefile.am b/components/throbber/Makefile.am
index 2da02b698..70587395c 100644
--- a/components/throbber/Makefile.am
+++ b/components/throbber/Makefile.am
@@ -10,6 +10,8 @@ INCLUDES = \
-I$(top_builddir) \
-I$(top_builddir)/libnautilus \
-DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
+ $(EEL_INCLUDEDIR) \
+ $(LIBRSVG_INCLUDEDIR) \
$(GNOMEUI_CFLAGS) \
$(GCONF_CFLAGS) \
$(OAF_CFLAGS) \
@@ -27,6 +29,8 @@ nautilus_throbber_SOURCES = \
nautilus_throbber_LDADD = \
$(top_builddir)/libnautilus/libnautilus.la \
$(top_builddir)/libnautilus-extensions/libnautilus-extensions.la \
+ $(EEL_LIBS) \
+ $(LIBRSVG_LIBS) \
$(BONOBO_LIBS) \
$(GNOMEUI_LIBS) \
$(GCONF_LIBS) \