summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 7 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index cecebe9f5..efdbb11cb 100644
--- a/configure.in
+++ b/configure.in
@@ -25,14 +25,20 @@ AM_PATH_GLIB(1.2.0,,
AC_MSG_ERROR([
*** GLIB 1.2.0 or better is required. The latest version of GLIB
*** is always available from ftp://ftp.gtk.org/.]))
+
AM_PATH_GNOME(1.0.0,,AC_MSG_ERROR([*** GNOME 1.0.0 or better is
-required.]), gdk_pixbuf gnorba bonobo)
+required.]), gdk_pixbuf gnorba bonobo vfspthread)
AC_SUBST(GDK_PIXBUF_CFLAGS)
AC_SUBST(GDK_PIXBUF_LIBS)
AC_SUBST(GNORBA_CFLAGS)
AC_SUBST(GNORBA_LIBS)
AC_SUBST(BONOBO_CFLAGS)
AC_SUBST(BONOBO_LIBS)
+VFS_CFLAGS="$VFSPTHREAD_CFLAGS"
+VFS_LIBS="$VFSPTHREAD_LIBS"
+AC_SUBST(VFS_CFLAGS)
+AC_SUBST(VFS_LIBS)
+
AM_PATH_LIBGLADE(,AC_MSG_ERROR([*** Libglade 0.7 or better is needed.]), gnome)
dnl Checks for typedefs, structures, and compiler characteristics.