summaryrefslogtreecommitdiff
path: root/test/automated/display/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/automated/display/meson.build')
-rw-r--r--test/automated/display/meson.build12
1 files changed, 12 insertions, 0 deletions
diff --git a/test/automated/display/meson.build b/test/automated/display/meson.build
new file mode 100644
index 000000000..1edd7b60d
--- /dev/null
+++ b/test/automated/display/meson.build
@@ -0,0 +1,12 @@
+tests = [
+ ['test-nautilus-search-engine', [
+ 'test-nautilus-search-engine.c'
+ ]],
+ ['test-nautilus-directory-async', [
+ 'test-nautilus-directory-async.c'
+ ]]
+]
+
+foreach t: tests
+ test(t[0], executable(t[0], t[1], dependencies: libnautilus_dep))
+endforeach