summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authormartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2007-07-05 16:50:33 +0000
committermartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2007-07-05 16:50:33 +0000
commit888859e749f6ab67b041639c57de8915f6e4e897 (patch)
treeed6ae161aa52079a9874f41f8dfa98b7cf61b98b /Makefile.am
parentb274ab3ad375152b88588a17a6ed1964b43b88ee (diff)
downloadnavit-svn-888859e749f6ab67b041639c57de8915f6e4e897.tar.gz
Improved make install
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit/src@260 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3bb6133b..4fb3dc58 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,3 +1,4 @@
+include $(top_srcdir)/Makefile.inc
SUBDIRS=fib-1.1 data gui graphics xpm
AM_CPPFLAGS = -Ifib-1.1 @NAVIT_CFLAGS@ @SPEECHD_CFLAGS@ -DMODULE=\"navit\"
@@ -5,7 +6,7 @@ AM_CPPFLAGS = -Ifib-1.1 @NAVIT_CFLAGS@ @SPEECHD_CFLAGS@ -DMODULE=\"navit\"
bin_PROGRAMS = navit
-pkglib_DATA = navit.xml
+pkgdata_DATA = navit.xml
EXTRA_DIST = navit.xml
navit_SOURCES = attr.c callback.c compass.c coord.c country.c cursor.c data_window.c debug.c \