summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbjasspa <bjasspa@ffa7fe5e-494d-0410-b361-a75ebd5db220>2012-08-12 20:53:26 +0000
committerbjasspa <bjasspa@ffa7fe5e-494d-0410-b361-a75ebd5db220>2012-08-12 20:53:26 +0000
commit6d4b8f9ba1f9a06309bc54ed5dcaad33a99c4b66 (patch)
tree6e06aede94c77f736dd89411140e6b0647708b01 /CMakeLists.txt
parent3c746d013ed8236b7313f051d1f374a284f1c2f7 (diff)
downloadnavit-6d4b8f9ba1f9a06309bc54ed5dcaad33a99c4b66.tar.gz
Removed Debug build type
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@5201 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1ad0be11a..06cc8e0c0 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,8 +21,6 @@ set(PACKAGE_STRING "${PACKAGE} ${PACKAGE_VERSION}")
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${CMAKE_SOURCE_DIR}/cmake/")
include("${PROJECT_SOURCE_DIR}/cmake/navit_macros.cmake")
-SET(CMAKE_BUILD_TYPE Debug)
-
IF(NOT CMAKE_BUILD_TYPE)
SET(CMAKE_BUILD_TYPE RelWithDebInfo CACHE STRING "Choose the type of build, options are: None Debug Release RelWithDebInfo MinSizeRel." FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)