summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2010-12-12 20:25:58 +0000
committermartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2010-12-12 20:25:58 +0000
commit3815205da8803a49a71f6ad31f6362b906669edf (patch)
tree8d20513416fe27872d89856bc903967a81d03d15 /CMakeLists.txt
parent0c11973a7a36566dda122b77c9779f7a0aa7b8e5 (diff)
downloadnavit-3815205da8803a49a71f6ad31f6362b906669edf.tar.gz
Fix:Build:Enable NLS for win32
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@3773 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 103cfe81e..7015e5e43 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -249,6 +249,7 @@ if(WIN32 OR WINCE)
if(MSVC AND support/espeak)
add_definitions(-DPLATFORM_WINDOWS)
endif(MSVC AND support/espeak)
+ set(ENABLE_NLS TRUE)
endif()
if (WIN32)
set(HAVE_API_WIN32 1)
@@ -259,7 +260,6 @@ if(WINCE)
add_plugin(intl_cmake "wince detected" TRUE)
set(HAVE_API_WIN32_CE 1)
set(BUILD_MAPTOOL FALSE)
- set(ENABLE_NLS TRUE)
set_with_reason(vehicle/file "wince: currently broken" FALSE)
endif()