summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorkazer_ <kazer_@ffa7fe5e-494d-0410-b361-a75ebd5db220>2014-12-15 15:12:59 +0000
committerkazer_ <kazer_@ffa7fe5e-494d-0410-b361-a75ebd5db220>2014-12-15 15:12:59 +0000
commit2e6d4de639fc4b3759e7636176414a4189356b94 (patch)
treebda7ce0d01d6f109bad1722a37c87329f820de1d /CMakeLists.txt
parent42cd27b2deb99cdc843da4b72686e4e272406bc6 (diff)
downloadnavit-2e6d4de639fc4b3759e7636176414a4189356b94.tar.gz
Add:Plugin:Added the j1850 plugin, allows Navit to read CAN-BUS datas in some cars using this protocol
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@5976 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 15fef1796..fa57b6587 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -423,6 +423,7 @@ add_module(map/csv "Default" TRUE)
#Modules without test yet
add_module(plugin/pedestrian "Default" FALSE)
+add_module(plugin/j1850 "Default" FALSE)
add_module(speech/android "Default" FALSE)
add_module(speech/espeak "Default" FALSE)
add_module(speech/iphone "Default" FALSE)