summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian Leske <sebastian.leske@sleske.name>2015-08-28 08:14:22 +0200
committerSebastian Leske <sebastian.leske@sleske.name>2015-08-30 00:56:39 +0200
commit425f2b01a68159d084e6cfa4b8cae39b4fb56a28 (patch)
tree8607b03b6f421d0741b955cd6c11f16554f972d3 /CMakeLists.txt
parentdd6b8208c88c0dbcccf3c8d5ea7d6fe159f674c8 (diff)
downloadnavit-425f2b01a68159d084e6cfa4b8cae39b4fb56a28.tar.gz
Fix:build:Detect current git version, remove Subversion checks. We don't do Subversion anymore...
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ab2b6ebdc..2870b963c 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ set(NAVIT_VERSION_MINOR "5")
set(NAVIT_VERSION_PATCH "0")
set(PACKAGE_VERSION "${NAVIT_VERSION_MAJOR}.${NAVIT_VERSION_MINOR}.${NAVIT_VERSION_PATCH}")
-set(PACKAGE_NAME "navit-svn")
+set(PACKAGE_NAME "navit-git")
set(PACKAGE "navit")
set(PACKAGE_STRING "${PACKAGE} ${PACKAGE_VERSION}")