summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorjkoan <jkoan@users.noreply.github.com>2017-09-01 18:23:33 +0200
committerPierre GRANDIN <pgrandin@users.noreply.github.com>2017-09-01 09:23:33 -0700
commit4c89accc118cfc5b6dfe4f8913d2d8c3dc189b99 (patch)
tree82162f1770a8d4ebeab4570c16d217225608d0d1 /CMakeLists.txt
parentf5abdd317e10d56226300d001469595658a605e4 (diff)
downloadnavit-4c89accc118cfc5b6dfe4f8913d2d8c3dc189b99.tar.gz
Removed deprecated files and fixed a configuration exampleRobotaxi
* baud to baudrate * We dont need empty files which cause confusion * Remove README because its an old and not uptodate one * Useless file * as its dummy we probably dont need it * Remove files from onld build system. * Fix Cpack build
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c7ac46b24..e7a6f6418 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -120,7 +120,7 @@ set(CPACK_PACKAGE_VENDOR "Navit team")
set(CPACK_PACKAGE_VERSION_MAJOR ${NAVIT_VERSION_MAJOR})
set(CPACK_PACKAGE_VERSION_MINOR ${NAVIT_VERSION_MINOR})
set(CPACK_PACKAGE_VERSION_PATCH "${NAVIT_VERSION_PATCH}")
-set(CPACK_PACKAGE_DESCRIPTION_FILE "${CMAKE_SOURCE_DIR}/README")
+set(CPACK_PACKAGE_DESCRIPTION_FILE "${CMAKE_SOURCE_DIR}/README.md")
set(CPACK_RESOURCE_FILE_LICENSE "${CMAKE_SOURCE_DIR}/GPL-2")
set(CPACK_NSIS_PACKAGE_NAME "Navit ${PACKAGE_VERSION}")
set(CPACK_PACKAGE_FILE_NAME ${PACKAGE})