summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authormartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-01-25 16:31:27 +0000
committermartin-s <martin-s@ffa7fe5e-494d-0410-b361-a75ebd5db220>2011-01-25 16:31:27 +0000
commit6d59b4b6236bf5b274706ecf92b4fc7d5b49dc9b (patch)
tree7f23a1a3915cd45dc46ffd9fe3e86586b11a842b /configure.in
parent9091a5162c35ed72328e3c9762f663fc7108ec76 (diff)
downloadnavit-6d59b4b6236bf5b274706ecf92b4fc7d5b49dc9b.tar.gz
Fix:Build:Check for getopt.h
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@4030 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 5e6992ff6..16a7d4c61 100644
--- a/configure.in
+++ b/configure.in
@@ -853,6 +853,14 @@ AC_CHECK_HEADER(
Define to 1 if you have xpm header
)
)
+AC_CHECK_HEADER(
+ getopt.h,
+ AC_DEFINE(
+ [HAVE_GETOPT_H],
+ [],
+ Define to 1 if you have the getopt header
+ )
+)
if test "x${graphics_gd}" = "xyes" ; then
save_CPPFLAGS=$CPPFLAGS
save_LIBS=$LIBS