summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorwoglinde <woglinde@ffa7fe5e-494d-0410-b361-a75ebd5db220>2010-10-05 11:46:37 +0000
committerwoglinde <woglinde@ffa7fe5e-494d-0410-b361-a75ebd5db220>2010-10-05 11:46:37 +0000
commit82453ec526c092e5321e177da78522861f27bdda (patch)
treece811e445d3b9daa85582f8e294ed2b97809f04b /configure.in
parent36cbdf624afddc59a7fbc582548c9434d866cde3 (diff)
downloadnavit-82453ec526c092e5321e177da78522861f27bdda.tar.gz
Fix:Core: remove missleading warning about sdl, when xorg and openglheaders are not present
git-svn-id: http://svn.code.sf.net/p/navit/code/trunk/navit@3601 ffa7fe5e-494d-0410-b361-a75ebd5db220
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index fb05c3f95..758c91dc2 100644
--- a/configure.in
+++ b/configure.in
@@ -483,7 +483,7 @@ AC_CHECK_HEADER(
Define to 1 if you have the <X11/Xmu/Xmu.h> header file.
)
xmu=yes,
- AC_MSG_WARN([*** no X11/Xmu/Xmu.h -- opengl and SDL support disabled])
+ AC_MSG_WARN([*** no X11/Xmu/Xmu.h -- opengl graphics support disabled])
)
AC_ARG_ENABLE(graphics-opengl, [ --disable-graphics-opengl disable graphics type OpenGL], graphics_opengl=$enableval;graphics_opengl_reason="configure parameter")
@@ -498,7 +498,7 @@ AC_CHECK_HEADER(
)
OPENGL_LIBS="$X_LIBS -lGL -lGLU"
opengl=yes,
- AC_MSG_WARN([*** no GL/gl.h -- opengl and SDL support disabled];graphics_opengl=no;graphics_opengl_reason="Headers missing")
+ AC_MSG_WARN([*** no GL/gl.h -- opengl graphics support disabled];graphics_opengl=no;graphics_opengl_reason="Headers missing")
)
AC_CHECK_HEADER(
@@ -509,7 +509,7 @@ AC_CHECK_HEADER(
Define to 1 if you have the <GL/glut.h> header file.
)
glut=yes,
- AC_MSG_WARN([*** no GL/glut.h -- opengl and SDL support disabled]);graphics_opengl=no;graphics_opengl_reason="Headers missing"
+ AC_MSG_WARN([*** no GL/glut.h -- opengl graphics support disabled]);graphics_opengl=no;graphics_opengl_reason="Headers missing"
)
AC_SUBST(OPENGL_CFLAGS)
@@ -524,7 +524,7 @@ AC_CHECK_HEADER(
)
GLC_LIBS="-lGLC"
glc=yes,
- AC_MSG_WARN([*** no GL/glc.h -- opengl and SDL support disabled])
+ AC_MSG_WARN([*** no GL/glc.h -- opengl graphics support disabled])
)
AC_SUBST(GLC_CFLAGS)
AC_SUBST(GLC_LIBS)