summaryrefslogtreecommitdiff
path: root/navit/icons/CMakeLists.txt
diff options
context:
space:
mode:
authorjkoan <jkoan@gmx.de>2020-09-06 18:50:47 +0200
committerjkoan <jkoan@users.noreply.github.com>2020-09-06 19:48:13 +0200
commit427fd1b0d2a02bca8f3966d896bc9ab0e3f64f5e (patch)
tree99f1c7e9e1996098c4d4d3e04db49c18926a9357 /navit/icons/CMakeLists.txt
parent6e256078cae4073f107d88baf617e1672727f5d5 (diff)
downloadnavit-427fd1b0d2a02bca8f3966d896bc9ab0e3f64f5e.tar.gz
fix:build:Fix usage of inkscape 1.0 commandline usage
Diffstat (limited to 'navit/icons/CMakeLists.txt')
-rw-r--r--navit/icons/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/navit/icons/CMakeLists.txt b/navit/icons/CMakeLists.txt
index 9817aa25e..548bef441 100644
--- a/navit/icons/CMakeLists.txt
+++ b/navit/icons/CMakeLists.txt
@@ -30,7 +30,7 @@ macro(convert_to_png IMAGE_INPUT IMAGE_OUTPUT SCALE)
else()
set(SCALE_ARGS)
endif()
- set(COMMAND_ARGS --without-gui --export-background-opacity=0 --export-png ${IMAGE_OUTPUT} ${SCALE_ARGS} ${IMAGE_INPUT})
+ set(COMMAND_ARGS --export-type=png --export-background-opacity=0 ${SCALE_ARGS} --export-filename=${IMAGE_OUTPUT} ${IMAGE_INPUT})
else()
message(FATAL_ERROR "no svg2png converter defined here.")
endif()