summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 555a65bc5..5ac167c46 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -935,7 +935,6 @@ endif(USE_NATIVE_LANGUAGE_SUPPORT)
# make it possible to disable unit tests when not on network
option(ENABLE_UNIT_TESTS "Enable unit tests" ON)
message(STATUS "Enable testing: ${ENABLE_UNIT_TESTS}")
-include(googletest.cmake)
if(ENABLE_UNIT_TESTS)
include(ExternalProject)