summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 62dc6dbbe..0839a1bff 100644
--- a/configure.in
+++ b/configure.in
@@ -404,9 +404,9 @@ if test "x${graphics_sdl}" = "xyes" ; then
CPPFLAGS=$save_CPPFLAGS
fi
if test "x${graphics_sdl}" = "xyes" ; then
- AC_DEFINE(USE_GRAPHICS_SDL, 1, [Build with graphics sdl])
+ AC_DEFINE(GRAPHICS_SDL, 1, [Build with graphics sdl])
fi
-AM_CONDITIONAL(USE_GRAPHICS_SDL, test "x${graphics_sdl}" = "xyes")
+AM_CONDITIONAL(GRAPHICS_SDL, test "x${graphics_sdl}" = "xyes")
AC_ARG_ENABLE(postgresql, [ --disable-postgresql don't add postgresql support to maptool], postgresql=$enableval;postgresql_reason="configure parameter")
if test "x${postgresql}" = "xyes" ; then