summaryrefslogtreecommitdiff
path: root/navit/android/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'navit/android/CMakeLists.txt')
-rw-r--r--navit/android/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/navit/android/CMakeLists.txt b/navit/android/CMakeLists.txt
index cd842be06..ca3bdbfa4 100644
--- a/navit/android/CMakeLists.txt
+++ b/navit/android/CMakeLists.txt
@@ -30,7 +30,6 @@ if (ANDROID)
DEPENDS ${CMAKE_CURRENT_SOURCE_DIR}/AndroidManifest.xml.cmake
COMMAND ${CMAKE_COMMAND} -D SRC=${CMAKE_CURRENT_SOURCE_DIR}/AndroidManifest.xml.cmake
-D DST=${CMAKE_CURRENT_BINARY_DIR}/AndroidManifest.xml
- -D ANDROID_VERSION_INT="0"
-D NAME=ANDROID_VERSION_INT
-D ANDROID_VERSION_NAME=${PACKAGE_STRING}
-D ANDROID_API_VERSION=${ANDROID_API_VERSION}