summaryrefslogtreecommitdiff
path: root/navit/font/freetype/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'navit/font/freetype/Makefile.am')
-rw-r--r--navit/font/freetype/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/navit/font/freetype/Makefile.am b/navit/font/freetype/Makefile.am
new file mode 100644
index 000000000..fd628f38a
--- /dev/null
+++ b/navit/font/freetype/Makefile.am
@@ -0,0 +1,9 @@
+include $(top_srcdir)/Makefile.inc
+AM_CPPFLAGS = @NAVIT_CFLAGS@ @FREETYPE2_CFLAGS@ @FONTCONFIG_CFLAGS@ -I$(top_srcdir)/navit -DMODULE=font_freetype
+if PLUGINS
+ modulefont_LTLIBRARIES = libfont_freetype.la
+else
+ noinst_LTLIBRARIES = libfont_freetype.la
+endif
+libfont_freetype_la_SOURCES = font_freetype.c
+libfont_freetype_la_LDFLAGS = @FREETYPE2_LIBS@ @FONTCONFIG_LIBS@