summaryrefslogtreecommitdiff
path: root/navit/graphics/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'navit/graphics/CMakeLists.txt')
-rw-r--r--navit/graphics/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/navit/graphics/CMakeLists.txt b/navit/graphics/CMakeLists.txt
new file mode 100644
index 000000000..004accfc8
--- /dev/null
+++ b/navit/graphics/CMakeLists.txt
@@ -0,0 +1,11 @@
+# Create a library called "Hello" which includes the source file "hello.cxx".
+# The extension is already found. Any number of sources could be listed here.
+
+add_subdirectory (ezxml)
+
+if (HAVE_API_WIN32_BASE)
+add_subdirectory (glib)
+add_subdirectory (win32)
+endif (HAVE_API_WIN32_BASE)
+
+add_subdirectory (zlib)