summaryrefslogtreecommitdiff
path: root/navit/graphics/cocoa/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'navit/graphics/cocoa/CMakeLists.txt')
-rw-r--r--navit/graphics/cocoa/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/navit/graphics/cocoa/CMakeLists.txt b/navit/graphics/cocoa/CMakeLists.txt
deleted file mode 100644
index a4cd31d84..000000000
--- a/navit/graphics/cocoa/CMakeLists.txt
+++ /dev/null
@@ -1,6 +0,0 @@
-if (USE_UIKIT)
-set(graphics_cocoa_LIBS "-framework Foundation" "-framework UIKit" "-framework CoreGraphics" "-liconv")
-else()
-set(graphics_cocoa_LIBS "-framework Cocoa" "-liconv")
-endif()
-module_add_library(graphics_cocoa graphics_cocoa.m)