summaryrefslogtreecommitdiff
path: root/navit/maptool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'navit/maptool/CMakeLists.txt')
-rw-r--r--navit/maptool/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/navit/maptool/CMakeLists.txt b/navit/maptool/CMakeLists.txt
index 0c006daee..e208eeea5 100644
--- a/navit/maptool/CMakeLists.txt
+++ b/navit/maptool/CMakeLists.txt
@@ -2,7 +2,7 @@
if(BUILD_MAPTOOL)
add_definitions( -DMODULE=maptool ${NAVIT_COMPILE_FLAGS})
include_directories(${CMAKE_CURRENT_SOURCE_DIR})
- SET(MAPTOOL_SOURCE boundaries.c buffer.c ch.c coastline.c itembin.c itembin_buffer.c misc.c osm.c osm_o5m.c osm_relations.c sourcesink.c tempfile.c tile.c zip.c osm_xml.c)
+ SET(MAPTOOL_SOURCE boundaries.c buffer.c ch.c coastline.c itembin.c itembin_buffer.c misc.c osm.c osm_o5m.c osm_psql.c osm_relations.c sourcesink.c tempfile.c tile.c zip.c osm_xml.c)
if(NOT MSVC)
SET(MAPTOOL_SOURCE ${MAPTOOL_SOURCE} osm_protobuf.c osm_protobufdb.c generated-code/fileformat.pb-c.c generated-code/osmformat.pb-c.c google/protobuf-c/protobuf-c.c)
endif(NOT MSVC)